
 

 
 

 

 

 
 

 

 

 

 

 

MAESTRO 
GENERAL FUNCTIONS 

 
  



Copyright: INVENTIS S.r.l. is the owner of the copyright on this manual. It 

is forbidden to copy, reproduce or alter the manual, in its entirety or in part, 

without the express written authorization of INVENTIS S.r.l.. 

 

 

INVENTIS ® is a registered trademark owned by INVENTIS S.r.l..  

 

 

 

 

 

INVENTIS S.r.l. 

Corso Stati Uniti, 1/3 

35127 Padova, Italy 

Tel.: +39 049 8962844 

Fax: +39 049 8966343 
www.inventis.it 

info@inventis.it 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Version: 11 

Date: 2024.11.18 

http://www.inventis.it/
mailto:info@inventis.it


iii 

 

Summary 
 

Summary ..................................................................................................... iii 

CHAPTER 1  Introduction .......................................................................... 1 

CHAPTER 2  Management of patient data ................................................ 3 

2.1 Creating and modifying a patient ........................................... 3 

2.2 Loading and viewing a patient ................................................ 6 

2.3 Saving a patient ........................................................................ 6 

2.4 Patient settings ......................................................................... 7 

CHAPTER 3  Management of tests ............................................................. 9 

3.1 Creating and editing a session data record ............................ 9 

3.2 Creating and editing a test .................................................... 11 

3.3 Creating document-based tests ............................................. 12 

3.4 Loading and displaying a test ............................................... 12 

3.5 Deleting a test ......................................................................... 13 

3.6 Printing test results from Maestro ....................................... 13 

CHAPTER 4  Configuring the database ................................................... 17 

4.1 Creating the database ............................................................ 17 

4.2 Accessing the database .......................................................... 21 

4.3 Configuration tool .................................................................. 22 

CHAPTER 5  Maestro General Settings ................................................... 33 

 

 

 

 





1 

CHAPTER 1 
 

Introduction 
 

 

 

The Maestro software application provides an interface with all Inventis 

devices, allowing users to save patient data and manage the associated exams. 

Maestro is notable for the absolute simplicity of use it offers, combined with 

a comprehensive array of functionalities. 

This first chapter provides a short introduction to the software. Detailed 

descriptions of the various functionalities will be given in the remaining 

chapters. 

 

Chapters 2 and 3 describe how the software is used, both in stand-alone mode 

and as a Noah module, to create, manage, edit, save and print out data and 

exams. 

Chapter 4 gives a detailed description of the management software for the 

Maestro database, which can be used by operators to configure the DB 

according to their particular requirements. 

For a detailed description of the single tests that can be conducted, refer to 

the relative Manuals. 
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CHAPTER 2 
 

Management of patient data 
 

 

 

Maestro is a patient-oriented application. Accordingly, every test conducted 

will always be associated with a patient. This means that management of the 

tests will necessarily involve the management of data relative to the 

associated person. 

When a test is performed and the measurements recorded, these will be saved 

automatically and stored in association with the current patient. 

 

  

 
 

 

1. Allows the user to access the patient data window 

2. Displays the name, surname and date of birth entered 

3. Allows the user to access the patients management window 

4. Allows the user to save the tests conducted for the selected patient 

 

2.1 CREATING AND MODIFYING A PATIENT 

Operating mode without proprietary database 

When opening Maestro, simply click the button in the patient 

management panel at the bottom left of the screen to access the PATIENT 

DATA window, and enter the personal and clinical details of the patient (see 

following illustration).  

If you would like to create a new patient while performing an exam, simply 

select the option File → New patient from the application menu. 
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Operating mode with proprietary database 

To create a new patient when Maestro is opened, if no patient has yet been 

selected, the user can select the menu option Patient → New or click the 

button        in the patient management panel at the bottom left, in the same 

way as for stand-alone mode. 

  
 

1. Allows management of image associated with the patient 

2. Allows association of the current patient with one or more available 

categories 

3. Allows browsing of the available sections 

4. Allows viewing and editing of fields relative to the selected section 

 

1 

3 

2 

4 



5 

 

Alternatively, the user can click on the  icon and access the PATIENTS 

MANAGEMENT window, which will show the list of patients stored 

currently in the database. 

To create a new patient, click on the         icon to access the PATIENT DATA 

screen and enter the pertinent items of information. 

To edit the details of a patient, select the line identifying the person in 

question and click the icon to access the PATIENT DATA screen 

(this can also be done by selecting the option Patient → Edit patient from the 

menu, or clicking the icon displayed at the bottom left once a patient 

has been loaded). 

To delete a patient, select the line identifying the person in question 

and click the         icon. Before permanently deleting the patient, the 

program will prompt for confirmation. 

As NOAH module 

To create a new patient, proceed as follows: with the Noah Patient Register 

displayed, click the button associated with the operation of adding a new 

patient. To change the details of a patient, bring up the Noah Patient Register 

and select the patient whose associated file needs to be opened; when Maestro 

is started, the screen will show the examination associated with the new 

patient selected. 
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2.2 LOADING AND VIEWING A PATIENT 

Operating mode without proprietary database 

To load the file associated with a patient, select File → Load patient from the 

main menu and select the associated file saved previously. 

Database mode 

To view the exams associated with a given patient, or to start a new exam 

session, the user must access the PATIENTS MANAGEMENT screen from 

the menu option Patient → Load patient or click on the  icon at the bottom 

left of the screen. The PATIENTS MANAGEMENT window will appear. 

Click the line corresponding to the patient being loaded (highlighted in 

orange) and confirm with OK; alternatively, double click the line 

corresponding to the patient being loaded. 

As Noah module 

Having selected the patient to be viewed from the Patient Register, launch the 

Maestro module from the Noah application. When Maestro opens, it will 

show all the tests associated with the selected patient.  

2.3 SAVING A PATIENT 

Operating mode without proprietary database 

When the Maestro application is used without a proprietary database, patient 

data and test results are saved in a file with extension xma. To save the exams 

conducted for a given patient, select File → Save patient or File → Save 

patient as from the application menu. Once tests have been saved they can no 

longer be edited, but only retrieved and viewed. The system does however 

allow the addition of new tests to files created previously. 

Operating mode with proprietary database 

When the Maestro application is used in database mode, patients and the tests 

conducted on them can be stored in the Maestro database.  

Clicking the  icon, the user can save all exams conducted. If no patient 

has been selected beforehand, Maestro will display a warning and bring up 

the PATIENTS MANAGEMENT window. Here, the user can select the 

patient name with which to associate all tests of the session not yet saved 

(highlight the corresponding line and confirm with OK), or create a new 

patient for association of the tests (click the  icon and enter the details of 

the patient, then click on Save). 
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As Noah module 

When Maestro is connected to Noah, the results of all tests conducted can be 

stored in the Noah database, clicking on the menu option File → Save. 

2.4 PATIENT SETTINGS 

Clicking on File → Preferences → Patient the following window will appear 

(it is possible that not all of the items displayed will be available: this depends 

on the Maestro operating mode selected): 

 
From this window, the user can organize the items of information to be 

displayed in the patient data window, and the order in which they appear. 

The area denoted (1) identifies the various sections into which details of the 

patient are divided: to change the order in which these are displayed, click 

the arrow buttons denoted (2), which will move the selected section up or 

down in the order. The area denoted (3) shows the fields relative to the 

selected section, which can be used to enter information relative to the 

3 

1 

4 
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patient. The user can choose whether or not to show these details in the patient 

data window, and whether or not to shown them in the printout, simply by 

selecting or deselecting the check box against the line identifying the field. If 

a field appears with the Required check box selected, this field must 

necessarily be filled in when creating or modifying a patient. To change the 

order in which the fields are displayed, simply select the field and use the 

up/down arrow buttons denoted (4) in the same way as those denoted (2). 

Click the SAVE button to retain the changes, or click on CLOSE to quit 

without saving.  

A field not marked as visible cannot be included in a printout of the test result. 
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CHAPTER 3 
 

Management of tests 
 

 

 

With Maestro, the user can perform a number of actions, namely performing, 

saving and printing out different types of tests. The user can also generate an 

examination record, valid for the current date, in which to enter comments 

relating to the diagnosis formulated and to the prescriptions recommended. 

The ease-of-use afforded by the Maestro application is guaranteed by simple 

and intuitive controls. 

 

 

 

 

 
 

1. Allows access to the hearing tests archive 

2. Opens the screen from which to manage the printout of tests conducted 

3. Allows the user to scroll through previous examinations of a given 

patient 

4. Test associated with the current patient 

5. Indicates the status of the test (i.e. in progress, awaiting save, saved) 

3.1 CREATING AND EDITING A SESSION DATA RECORD 

When Maestro is opened — operating with or without proprietary database 

— the user can generate a new examination record associated with the current 

patient by selecting Session Data on the test selection bar. Maestro allows the 

creation of only one examination record for the current date, in which the user 

can enter information regarding the diagnosis formulated and the 

prescriptions suggested, and add notes if any. 

As soon as information is entered in the fields available, the image (4) 

associated with the record of the examination in progress will appear in the 

management bar at the bottom. Within the image (4), the symbol (5) at the 

top right indicates the status of the examination record, which can be:  

• Examination record in progress:  

• Examination record saved:  

An examination record can be edited only on the current day. 

1 3 2 4 5 
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Also, selecting Session Data → Preferences, after clicking on SESSION 

DATA from the selection bar at the top, the following window will appear, 

allowing the user to choose which of the available fields will be displayed, 

by selecting or deselecting the check box against the line identifying the field. 

Similarly, the user can also select which of the fields to show in the exam 

printout (for details on printing out exams, refer to Section 3.6). 

 

To create, edit or delete a field, first click on one of the three icons described 

below: 

 

: allows the creation of a new field in the session data, entering the data 

requested in the following screen: 

 



11 

 

• Field: name of the field; 

• Section: section in which the field is inserted; 

• Type: indicates the type of data that will appear in the field; 

• Visible: if the option is enabled, the field can be viewed in the Maestro 

SESSION DATA window; 

• Printable: if the option is enabled, the field will appear in the printout 

of test results;  

• Default value: indicates a default value that can be associated with a 

field, if so desired; 

• Multiline: indicates whether or not the box is able to contain more than 

one line of text. 

: allows the user to edit a field created previously, when selected; 

: allows the user to delete a field created previously, when selected. 

Click the SAVE button to retain the changes, or click on CLOSE to quit 

without saving 

3.2 CREATING AND EDITING A TEST 

On opening Maestro, a new test can be generated simply by selecting the 

required item in the test selection bar. As soon as the test is in progress, the 

image (4) associated with the procedure will appear in the examination 

management bar at the bottom. Within the image (4), the symbol (5) at the 

top right indicates the status of the test, which can be:  

• exam in progress:  

• exam completed and awaiting save:  

• exam completed and saved:   

To continue a test in progress, simply click on the button of the corresponding 

test in the bar at the top. 
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3.3 CREATING DOCUMENT-BASED TESTS 

If Maestro is installed with or without proprietary database, then in addition 

to the exams that can be selected from the bar, it will also be possible to create 

document-based type exams and associate them with the current session of 

the selected patient.  

Document import 

Using the menu File → Import document you can load documents created 

using external applications into the current session of Maestro. In the file 

selection window that appears, the user can choose the type of document: 

PDF, Microsoft Office (standard Word, Excel, PowerPoint formats), 

OpenOffice (standard Writer, Calc, Impress formats) or XPS/OXPS. Once 

the selection of the document is confirmed, by double-clicking the filename 

or using the Open button, the icon of the document-based test will appear in 

the bar at the bottom. Any number of document-based tests can be conducted 

in a given session, by repeating the operation described above. The maximum 

size of each file associated with a document-based test is 10 MB. 

Generating PDFs from external applications (Inventis VIP) 

Using the Inventis VIP virtual printing function, it is possible to load PDFs of 

documents created using external applications into the current Maestro 

session. 

To import a document, simply open it using the external application it was 

created with and print it using the "Inventis VIP printer" from the printers 

available in the print menu of the external application (the Inventis VIP virtual 

printer is installed on the computer along with the Maestro software). 

If Maestro is running, the generation of the PDF is automatically detected and 

a pop-up window is displayed in Maestro to allow the user to rename the 

document and select the patient to associate it with, if no patient has yet been 

selected. 

At the end of the operation, the PDF document-based type exam is displayed 

in the archive screen and in the lower bar of Maestro. 

3.4 LOADING AND DISPLAYING A TEST 

With Maestro in use, every test conducted will always be associated with a 

patient. The management of tests will necessarily dictate management of the 

associated patient. The procedures for loading patient data, which depend on 

the mode in use, are described below. 
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Operating mode without proprietary database 

To load the information for single patients, including their associated exams, 

the file in xma format relative to the selected patient must be loaded, selecting 

File → Load from the application menu, or clicking on the icon  at the 

bottom left. 

Operating mode with proprietary database 

To view the exams associated with a given patient, or to start a new exam 

session, the user must access the PATIENTS MANAGEMENT screen from 

the menu option Patient → Load patient or click on the  icon at the bottom 

left of the screen. The PATIENTS MANAGEMENT window will appear. 

Click the line corresponding to the patient being loaded (highlighted in 

orange) and confirm with OK; alternatively, double click the line 

corresponding to the patient being loaded. 

As Noah module 

From the Noah environment, first open the Patient Register and select the 

patient for whom a test is to be viewed. This done, either start the Maestro 

module or click on the icon of a previous test. 

Whichever operating mode has been selected for Maestro, the details of a 

patient once loaded can be viewed simply by clicking on the relative icon in 

the archive or in the bottom bar of the main screen. 

3.5 DELETING A TEST 

To delete an exam, click the Archive button (1) in the session management 

bar at the bottom of the screen, then click the button located alongside 

the exam to be deleted. 

In Noah mode, tests can be deleted directly from Maestro only if they have 

not yet been saved; tests that have already been saved can only be deleted 

directly from Noah. 

3.6 PRINTING TEST RESULTS FROM MAESTRO 

Maestro offers two print modes: 

• fast printout, used to print all tests conducted during a selected 

examination; 

• archive printout, allowing the user to print tests selectively, even if 

conducted during more than one examination. 
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If the intention is to use fast printout mode, click the print button in the 

examination management bar at the bottom of screen. If the intention is to 

use archive printout mode, drag the tests to be printed into the area 

corresponding to the examination management bar at the bottom of the 

screen. Once all the tests of interest have been selected, dragged and dropped, 

click the print button. 

The print management window will open, appearing as in the following 

illustration: 

 

 
1. Exports the selected document to a pdf file  

2. Instructs the printer to print the selected document 

3. Exports the selected document to a pdf file, which is attached to the 

current session as a document-based test 

4. Allows selection of the preferred printer 

5. Provides the option of using a printout template 

6. Allows selection of the template to use 

7. Allows selection of the graphs to be printed 

8. Additional Information: allows choosing whether to print the patient's 

information, device information, exam notes and comments 

9. Layout settings: allows choosing whether to print the signature  

10. Allows management of customized headers and footers 

11. Print preview buttons 

12. Closes the window. 

 

  

2 
5 

8 

7 

1 

4 

6 

12 

11 

10 

9 
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For each current examination, the user can decide whether or not to adopt a 

system-defined template (5). If a template is to be applied, it can be selected 

from the drop-down menu (6). The printout can also be customized by 

deciding which of the tests relative to the current examination to include, 

selecting them from the drop-down menu (7) 

When printing out tests, the user can choose whether or not to show other 

fields (8) such as personal details of the patient, notes and remarks relating to 

the test, if any, and the signature of the operator. 

The printout can be customized further by changing the header and the footer 

(9), and adding a logo to the report imported in the form of a graphics file 

(.jpg, .bmp, .png). The header can be customized by adding either an image 

proportioned to occupy the entire available space (recommended aspect ratio 

20:3), or a logo (recommended aspect 4:3) accompanied by three 

customizable lines of text. 

In the preview window, the buttons at the top (10) can be used to manage the 

view of the pages that are to be printed, increasing or reducing them in size 

as preferred.  

Once it has been decided how the tests being printed are to be laid out, the 

user can click the button (1) to export all of the selected items to a PDF file, 

whereas clicking button (2), these same items will be sent to the printer of 

choice. Clicking button (3) on the other hand, the selected items will be 

exported as a PDF file and added to the current session as document-based 

tests rather than being saved externally to a disc. The suggested page formats 

are A4 or Letter, with vertical page orientation. 
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CHAPTER 4 
 

Configuring the database 
 

 

 

If Maestro has been installed so as to operate with proprietary database, the 

user must start either by creating the database or by indicating that an existing 

database will be used. Thereafter, configuration of the database or changes to 

other assorted settings can be accomplished using a dedicated software 

product, namely the MaestroDatabaseAdminTool. 

Important: the Maestro application and the MaestroDatabaseAdminTool 

configuration tool cannot be opened at the same time. If an attempt is made 

to open either of the two products when the other is already in operation, an 

alert will appear on the screen warning that the start cannot be completed. 

4.1 CREATING THE DATABASE 

When Maestro is launched for the first time in with proprietary database 

mode, a wizard will be activated to assist with creation and initial 

configuration of the database: 

 

Having selected the desired language, the next step is to specify the path for 

creation of the database. If the intention is to change the path of the default 

location, a new one can be specified by clicking the folder icon  on the 

right. If there is already a usable Maestro database in the selected path, this 
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will automatically be loaded and associated with the program. If the 

preference is to choose a path, but the path is not accessible by way of the 

folder selection window, the user must check the advanced file-share settings 

in Windows to ensure that the correct network identification is activated. 

 

If the intention is that Maestro should be accessible to any user, disable 

AUTHENTICATION as in the following figure: 
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Enabling the AUTHENTICATION option, on the other hand, further options 

will appear on the screen: 

 

With AUTHENTICATION enabled, the next window will display a prompt to 

enter the first user: 
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The passwords assigned by the administrator when creating new users are 

temporary. When logging in to Maestro for the first time, each user will be 

asked to change their password.  

Each password must be at least 8 characters long, cannot contain white 

spaces, and must contain at least a lowercase letter, an uppercase letter, a 

numeric character and a special character. 

The wizard asks for the administrator password to be changed, which must 

be different from the default Inventis123! used to access the database 

configuration software. 

Finally, the user is asked to specify the path to the folder where Maestro 

database backup data is to be stored, and the frequency with which the 

program will remind the user of the need to run the backup procedure. 
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4.2 ACCESSING THE DATABASE 

When Maestro is started up in with proprietary database mode and with 

authentication enabled (see section 4.3), the following login window will 

appear: 

 

The steps required here are to select the desired user from the drop-down 

menu, enter the password and confirm with OK. When accessing Maestro for 

the first time, the user will be asked to change the password assigned by the 

administrator during the user creation.  

If the “Auto log on” option is enabled, access is allowed automatically to the 

selected user the next time that Maestro is started up, without having to enter 

the password. To enable this feature, the credential storage function must be 

enabled using the database configuration software. 

The full name of the user is displayed at the top right of the Maestro main 

window: 
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Clicking on the user name, the following screen will appear: 

 

Here it is possible to change the full name of the user and the password, and 

disable the saving of log in info. In case you need to log in with another user 

the next time you start Maestro simply deselect the “Auto log on” option. 

4.3 CONFIGURATION TOOL  

Configuration and customization of the Maestro database is possible only 

using the MaestroDatabaseAdminTool software accompanying the Maestro 

package. 

The MaestroDatabaseAdminTool can be launched from the Windows start 

menu: “Start->Inventis->MaestroDatabaseAdminTool” 

When the program is started, it will ask for the access password: 
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The default password is Inventis123!, which must be changed when the 

database creation wizard is run. 

The password of single Maestro users (in the event that the 

‘AUTHENTICATION’ option has been enabled), and that of the Maestro 

database configuration software, both of which set during the database 

creation procedure, are distinct from one another. Changing one password 

does not mean that the other must be changed. 

After entering the access password, the following screen appears: 

 

The Maestro database configuration software allows the user to: 

• select the path to the location where the Maestro database is saved; 

• customize the items of information describing patients;  

• manage users; 

• manage database backup and restore procedures; 

• manage the space occupied by the database and display the access 

history; 

• change the password for access to the configuration software. 
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A specific page is dedicated to each one of these functions,  

Database configuration 

The DATABASE CONFIGURATION page allows the user to establish the 

path for the Maestro database and specify the procedures for accessing the 

content. 

PATH 

When installing Maestro, the database is created in the default folder 

‘C:\ProgramData\Inventis\Maestro\MaestroData’, unless the user decides at 

the moment of creation that a different path would be preferable for the 

database. 

To change the path setting, click the  icon and proceed to select the folder 

containing the preferred patients archive. If the preference is to choose a path, 

but the path is not accessible by way of the folder selection window, the user 

must check the advanced file-share settings in Windows to ensure that the 

correct network identification is activated. 

VERSION 

Indicates the current version of the Maestro database. 

AUTHENTICATION 

This option indicates whether or not user authentication is required to access 

Maestro. 

If the option is disabled, anyone will be able to access the database without 

entering any credentials. 

If the option is enabled, then on launching Maestro, users must provide 

authentication by entering their credentials in order to access patient data and 

conduct tests.  

SERVICE MODE 

This option is necessary in order to restrict the visibility of patient data and 

prevent any changes being made to such data in the event that the need should 

arise for an authorized technician to access the database, regardless of 

whoever may have accessed Maestro as user. 
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Custom patient field and category management 

This screen allows the user to create customized patient fields, and to 

categorize patients on the basis of particular needs and preferences. An 

example of patient fields and categories is illustrated in the figure below: 

 
 

CUSTOM PATIENT FIELDS 

Each new patient field created, if configured as visible, will be added to the 

PATIENT DATA window in the section indicated. To organize subsequently 

which fields can effectively be viewed and in which order, the user must 

access the Maestro PATIENT SETTINGS MANAGER screen using the 

menu File → Preferences → Patient. 
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To create, edit or delete a patient field, first click on one of the three icons 

described below: 

: allows the creation of a new patient field, entering the details requested 

in the following screen: 

 
• Field: name of the field; 

• Section: section in which the field is inserted; 

• Type: indicates the type of data that will appear in the field; 

• Visible: if the option is enabled, the field can be viewed in the Maestro 

PATIENT DATA window; 

• Required: if the option is enabled, the field must necessarily be filled 

in when creating a new patient or editing details of an existing patient 

in the Maestro PATIENT DATA window; 

• Printable: if the option is enabled, the field will appear in the printout 

of test results;  

• Default value: indicates a default value that can be associated with a 

field, if so desired; 

• Multiline: indicates whether or not the box is able to contain more than 

one line of text. 

: allows the user to edit a patient field created previously, when selected; 

: allows the user to delete a patient field created previously, when 

selected. 
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CATEGORIES 

Utilizing categories, the classification of patients can be speeded up. Each 

new category created will be added to the Maestro PATIENT DATA 

window, and each patient can be assigned to one or more categories. When a 

patient is loaded from the PATIENTS MANAGEMENT window (from the 

menu Patient → Load patient, or clicking the  icon at the bottom left), the 

list of patients can be filtered according to the category or categories to which 

they belong, selecting them from the Categories drop-down menu. 

To create, edit or delete a Category, first click on one of the three icons 

described below, depending on the operation to be accomplished: 

: allows the creation of a new Category, entering the details requested in 

the following screen: 

 
 

Description: name of the Category; 

Color: option allowing the user to attribute a color to the Category; 

: allows the user to edit a Category created previously, when selected; 

: allows the user to delete a Category created previously, when selected. 
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User management 

The Maestro database is a multi-user software application, i.e. allowing the 

creation of multiple users, each with their own access credentials, by way of 

the page illustrated below:  

 

The page shows a list of all the users authorized for access to the database, 

with their relative details. 

To create, edit or delete a user, first click on one of the three icons described 

below, depending on the operation to be accomplished: 

: allows the creation of a new user, entering the data requested in the 

following screen: 
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The username must be filled in, together with the password, when accessing 

the Maestro database, whilst the Full name field will be displayed at the top 

right when Maestro is in use. 

Each user can be attributed different levels of permission for access to the 

content of the database: in particular, a user with STANDARD permission can 

access the details of patients and the tests associated with them, whereas a 

user with LIMITED permission can access patient data but cannot access 

tests.  

: allows editing of user data, when the user is selected; 

: allows the deletion of a user created previously, when the user is 

selected.  

The bottom part of the screen presents a number of settings, applied to all 

users: 

ALLOW AUTOLOGON 

With this option enabled, it will be possible whenever Maestro is accessed, 

clicking on "Autologon", to indicate that with effect from the next session, 

access will be allowed directly to the selected user without any requirement 

to enter the password; if autologon is disabled, the "Autologon" option 

remains hidden initially and when Maestro is opened up, the system will 

always ask which user wishes to access the database and prompt for the 

password. 

ALLOW EMPTY PASSWORDS 

With this option enabled, it will be possible to create new users with empty 

access passwords. If disabled, it will not be possible to create new users 

without passwords: in the case of an omission, a message will appear to warn 

that the information is missing. 

SHOW ONLY USERS' OWN PATIENTS 

If this option is enabled, the Maestro patient list only displays patients that 

were created by the user logged in to Maestro.  

PASSWORD EXPIRATION 

Allows setting the period of time at the end of which users are required to 

change the password to access the Maestro. 
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When a new user is created, the item Enabled in the list of users is selected 

as the default setting. If a user is to be disabled and consequently disallowed 

from accessing the database, but not deleted from the system, the procedure 

is to select the user, click on  and disable the Enabled option. 

Backup configuration 

This page allows fast and simple management of the procedure for backing 

up the database, and restoring it if necessary. 

 

Clicking on the  icon, the user can make changes to the folder in which the 

archive backup is saved, and then run the procedure by clicking BACKUP 

NOW. 

A backup involves copying the entire database to the selected destination 

folder. Importantly, if the destination folder already contains a previous 

backup of the archive, then further backups will be incremental: i.e. only 

changes or additions to the existing data saved at the previous backup will be 

copied and stored, thereby reducing the amount of time required materially 

to perform the backup procedure. 

It is possible to establish how often Maestro will generate a reminder to back 

up the archive, selecting one of the available options from the REMINDER 

FREQUENCY drop-down menu. 

Clicking on RESTORE FROM BACKUP, moreover, all items of data 

currently stored in the database will be cleared, and replaced with those stored 

in the backup files. 
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Advanced settings 

This section provides the user with certain items of information on the 

database installed, which could be useful to the Inventis service department 

during the course of a possible request for remote assistance submitted by the 

user. 

 

Administrator configuration 

In this section, the user can change the password giving access to the 

MaestroDatabaseAdminTool. 
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CHAPTER 5 
 

Maestro General Settings 
 

 

 

Once the Maestro setup is complete, you can launch the software. 

By selecting File → Preferences → General settings in the top-left corner, 

you can access the general settings management window. 

 

• Language: Allows you to select the software's language. The changes 

will be applied the next time the software is launched 

• Video source: Enables you to select a video source that records the 

patient during the exam. 

• Enable questionnaire exam: Activates the questionnaire exam feature. 

• Enable exams offline mode: Allows you to choose which offline exam 

icons to display at the top of Maestro. 

• Aspect → Application Scale: Use this function to set a scaling mode 

different from Windows, choosing from: Reduce, Auto, Enlarge. 
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Please note that the correct visualization of screens is not guaranteed 

for all monitors resolutions and application scale combinations.  

Click on the “save” button to save the changes or “cancel” button to delete 

initial conditions.  


